Для использования Adobe Flash 10.1 придется серьёзно отнестись к выбору смартфона

Согласно информации расположенной на сайте Adobe, для пользования последней версией приложения Flash10.1 на мобильных устройствах с ОС Android 2.2 (поддерживаются  версии от 2,2) требования к системе увеличатся.

Устройства с дисплеем VGA и разрешением 640*480 для нормальной работы приложения будет необходимо проц Cortex A8 с частотой не меньше 550 мегагерц, а для дисплеев WVGA с разрешением 800*480 понадобется частота до 800 мегагерц.

В связи с такими запросами автоматически отпадает множество смартфонов, включая и НТС Wildfire, Hero, Legend и пользующийся большой популярность среди смартфонов с ОС Android — Motorola Droid.

Возникает ощущение, что для Adobe это решение было не лёгким после официального отказа «Яблочных» использовать Flash на своих смартфонах. Но возникает другой вопрос, почему разработчики не хотят доработать имеющиеся функции, а не создавать новые «тормозящие». Такое положение дел не делает чести Adobe.

Пока остаётся загадкой, будет ли приложение устанавливаться автоматически или будет предварительно, проверять технические характеристики устройства (тактовую частоту). Возможно, Google  Android следует поступить по примеру Apple и заблокировать поддержку плагина? По крайней мере до того времени пока разработчики Flash серьёзно не отнесутся к вопросу оптимизации.

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован.